Uploaded image for project: 'Derby'
  1. Derby
  2. DERBY-5646

Get upgrade tests to pass on OJEC 1.1

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 10.9.1.0
    • Fix Version/s: 10.9.1.0
    • Component/s: Test
    • Labels:
      None

      Description

      The upgrade tests fail on OJEC 1.1 because Derby 10.3.1.4 cannot be loaded. That version is ignored on phoneME for the exact same reason. We should do the same for OJEC.

      1. ojec.diff
        1 kB
        Knut Anders Hatlen

        Activity

        Hide
        knutanders Knut Anders Hatlen added a comment -

        The attached patch makes the upgrade tests skip 10.3.1.4 on all CVM-based VMs, not only on phoneME.

        Committed revision 1299620.

        Show
        knutanders Knut Anders Hatlen added a comment - The attached patch makes the upgrade tests skip 10.3.1.4 on all CVM-based VMs, not only on phoneME. Committed revision 1299620.

          People

          • Assignee:
            knutanders Knut Anders Hatlen
            Reporter:
            knutanders Knut Anders Hatlen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development