Uploaded image for project: 'Derby'
  1. Derby
  2. DERBY-4696

Remove the outdated content about "frameworks subdirectory" in "getstartderby"

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 10.6.1.0
    • Fix Version/s: 10.7.1.1
    • Component/s: Documentation
    • Labels:
    • Urgency:
      Normal
    • Issue & fix info:
      Newcomer

      Description

      there is some outdated content about "frameworks subdirectory" in "getstartderby"[1.] for the latest release 10.6.1.0.

      In Page 12 in Chapter "Installing Derby", it says,
      "Extract the downloaded package. The extracted installation contains several subdirectories:
      ......
      The frameworks subdirectory contains older scripts for executing utilities and setting up the environment. These are provided in this release for backward compatibility. These scripts are deprecated in favor of the scripts in the bin directory, and will be removed in a future release."

      However, for the newest release, after extracting the downloaded package, there is not the frameworks subdirectory. As Knut's advice, the document need be changed accordingly.

        Attachments

        1. derby-4696.patch
          0.8 kB
          Yun Lee
        2. derby-4696.stat
          0.0 kB
          Yun Lee

          Issue Links

            Activity

              People

              • Assignee:
                yunlee Yun Lee
                Reporter:
                yunlee Yun Lee
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved: