Derby
  1. Derby
  2. DERBY-4202

derbynet/runtimeinfo.java failed with Invalid reply from network server: Insufficient data

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 10.5.2.0
    • Fix Version/s: None
    • Component/s: Network Server, Test
    • Labels:
      None
    • Environment:
      java version "1.4.2"
      Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2)
      Classic VM (build 1.4.2, J2RE 1.4.2 IBM build cxia32142-20061124 (SR7) (JIT enabled: jitc))

      SUSE linux running on vmware
    • Urgency:
      Normal
    • Bug behavior facts:
      Regression Test Failure

      Description

      I saw this failure in the nightly run on 4/27 on the 10.5 branch - 10.5.1.2 - (769232). I have not seen it in previous runs on the same machine. The diff shows:

      > xxxxxxFILTERED-TIMESTAMPxxxxxGMT : Invalid reply from network server: Insufficient data.
      Test Failed.

      There was no stack trace in the test output or log that I could find.

        Issue Links

          Activity

          Myrna van Lunteren added a comment -

          I'm marking this as cannot reproduce; as per Tiago's comment, it's unlikely we'll see this exactly again because the test has now been converted.
          If we get something like this in the junit test hopefully there'll be more info and we can reopen or open a new issue.

          Tiago R. Espinha added a comment -

          This issue should be closed as soon as DERBY-3834 is committed. This test is being replaced by a JUnit version.

          Dag H. Wanvik added a comment -

          Triaged for 10.5.2, setting "normal" urgency. Maybe it should be set to "low" until we have more data on it.


            People

            • Assignee:
              Unassigned
              Reporter:
              Kathey Marsden
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development