Uploaded image for project: 'Derby'
  1. Derby
  2. DERBY-3966

Do not require JRE 1.4 libraries at compile time since SUN's JDK 1.4 went out of support and can be used on JRE 1.4 without any problem

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 10.5.1.1
    • Component/s: Build tools
    • Labels:
      None

      Description

      In the "JDK 1.4 support" conversation at Derby Users:
      http://www.nabble.com/JDK-1.4-support--td20650279.html
      I made a point that JRE 1.4 should not be required for build since SUN's JRE 1.4 went End Of Life.

        Attachments

        1. derby-3966-05-aa-notice.diff
          5 kB
          Richard N. Hillegas
        2. derby-3966-04-aa-missingJDK14.diff
          9 kB
          Richard N. Hillegas
        3. derby-3966-03-aa-notice.diff
          0.7 kB
          Richard N. Hillegas
        4. derby-3966-02-aa-buildTools.diff
          0.6 kB
          Richard N. Hillegas
        5. derby-3966-01-ac-jdbc3jdbc4stubs.diff
          820 kB
          Richard N. Hillegas
        6. derby-3966-01-ab-jdbc3jdbc4stubs.diff
          709 kB
          Richard N. Hillegas
        7. derby-3966-01-aa-jdbc3stubs.diff
          567 kB
          Richard N. Hillegas

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                pedrofaundezgon Pedro Faundez Gonzalez
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: