Derby
  1. Derby
  2. DERBY-2948

Reoccurrence of DERBY-2842: derbynet/testconnection.java fails with '...Connection refused: connect' expecting 'Connection refused'

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 10.3.1.4
    • Fix Version/s: 10.4.1.3
    • Component/s: Test
    • Labels:
      None
    • Environment:
    • Bug behavior facts:
      Regression Test Failure

      Description

                      • Diff file derbyall/derbynetmats/DerbyNet/derbynetmats/testconnection.diff
          • Start: testconnection jdk1.5.0_07 DerbyNet derbynetmats:derbynetmats 2007-07-16 22:17:07 ***
            17d16
            < Could not connect to Derby Network Server on host xxxFILTERED_HOSTNAMExxx - port 9393: Connection refused ...
            Test Failed.
          • End: testconnection jdk1.5.0_07 DerbyNet derbynetmats:derbynetmats 2007-07-16 22:20:22 ***

      I guess the 3 extra dots have to be included in testconnection_sed.properties ??

        Issue Links

          Activity

          Henri van de Scheur created issue -
          Manjula Kutty made changes -
          Field Original Value New Value
          Assignee Manjula Kutty [ mkutty ]
          Myrna van Lunteren made changes -
          Link This issue is related to DERBY-3089 [ DERBY-3089 ]
          Myrna van Lunteren made changes -
          Link This issue relates to DERBY-3273 [ DERBY-3273 ]
          Myrna van Lunteren added a comment -

          I believe this is no longer an issue, since testconnection.java was converted to junit (see DERBY-3273) and is no longer dependent on this jvm message.

          Myrna van Lunteren made changes -
          Fix Version/s 10.4.0.0 [ 12312540 ]
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]
          Myrna van Lunteren made changes -
          Assignee Manjula Kutty [ mkutty ] Kathey Marsden [ kmarsden ]
          Henri van de Scheur added a comment -

          No longer an issue

          Henri van de Scheur made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Dag H. Wanvik made changes -
          Derby Categories [Regression Test Failure]
          Dag H. Wanvik made changes -
          Component/s Regression Test Failure [ 12310664 ]
          Dag H. Wanvik made changes -
          Component/s Test [ 11413 ]
          Gavin made changes -
          Workflow jira [ 12408703 ] Default workflow, editable Closed status [ 12797352 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          149d 3h 19m 1 Myrna van Lunteren 14/Dec/07 15:12
          Resolved Resolved Closed Closed
          41d 23h 20m 1 Henri van de Scheur 25/Jan/08 14:32

            People

            • Assignee:
              Kathey Marsden
              Reporter:
              Henri van de Scheur
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development