Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 10.2.1.6, 10.2.2.0, 10.3.1.4
    • Fix Version/s: 10.10.2.0
    • Component/s: Test
    • Environment:
      ibm 15 with zOS (or z-series or OS/390)
    • Urgency:
      Normal

      Description

      With beta build 10.2.1.5 on z-series all i18n tests failed. The only output was the ij usage message.
      I think this is related to the fact that the test harness does something special for i18n tests.

        Issue Links

          Activity

          Myrna van Lunteren created issue -
          Dag H. Wanvik made changes -
          Field Original Value New Value
          Issue Type Test [ 6 ] Bug [ 1 ]
          Myrna van Lunteren made changes -
          Labels derby_triage10_8
          Urgency Normal
          Kathey Marsden made changes -
          Assignee Kathey Marsden [ kmarsden ]
          Kathey Marsden made changes -
          Link This issue relates to DERBY-4035 [ DERBY-4035 ]
          Gavin made changes -
          Workflow jira [ 12386025 ] Default workflow, editable Closed status [ 12798153 ]
          Kathey Marsden made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Fix Version/s 10.10.1.3 [ 12324247 ]
          Resolution Fixed [ 1 ]
          Myrna van Lunteren made changes -
          Fix Version/s 10.10.2.0 [ 12326659 ]
          Fix Version/s 10.10.1.4 [ 12324247 ]
          Myrna van Lunteren made changes -
          Status Resolved [ 5 ] Closed [ 6 ]

            People

            • Assignee:
              Kathey Marsden
              Reporter:
              Myrna van Lunteren
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development