Uploaded image for project: 'Crunch'
  1. Crunch
  2. CRUNCH-574

Update commons-lang from both 2.4/2.5 to 2.6

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.12.0
    • Fix Version/s: 0.14.0
    • Component/s: Core
    • Labels:
      None

      Description

      I've got a request here to update the commons-lang dependency used in Crunch to 2.6. Right now, the pom actually specifies both 2.4 and 2.5 (2.5 wins). These are all old versions anyway. Should be strictly compatible (https://commons.apache.org/proper/commons-lang/release-notes/RELEASE-NOTES-2.6.txt) and tests pass.

      CC Tom White

        Attachments

        1. CRUNCH_574.patch
          0.9 kB
          Sean Owen

          Activity

            People

            • Assignee:
              jwills Josh Wills
              Reporter:
              srowen Sean Owen
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: