CouchDB
  1. CouchDB
  2. COUCHDB-88

Installation refinement for Ubuntu 8.04

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.7.2
    • Fix Version/s: 0.8
    • Component/s: Documentation
    • Labels:
      None
    • Environment:

      Ubuntu Hardy Heron 8.04

      Description

      http://incubator.apache.org/couchdb/docs/installation.html

      lists the following dependencies:
      apt-get install build-essential erlang libicu36 libicu36-dev libmozjs-dev

      However, libicu36-dev is no longer valid. It should be libicu-dev, making the statement:
      apt-get install build-essential erlang libicu36 libicu-dev libmozjs-dev

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Noah Slater
            Reporter:
            Jeff Hinrichs
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development