CouchDB
  1. CouchDB
  2. COUCHDB-804

Rename couch_file:make_blocks to couch_file:add_block_prefixes

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Not a Problem
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None
    • Skill Level:
      New Contributors Level (Easy)

      Description

      Rename couch_file:make_blocks to couch_file:add_block_prefixes to be symmetrical with its counterpart - couch_file:remove_block_prefixes

      Add a few descriptions for functions

        Activity

        Hide
        Andrey Somov added a comment -

        No need to fix

        Show
        Andrey Somov added a comment - No need to fix

          People

          • Assignee:
            Unassigned
            Reporter:
            Andrey Somov
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - 1h
              1h
              Remaining:
              Remaining Estimate - 1h
              1h
              Logged:
              Time Spent - Not Specified
              Not Specified

                Development