Uploaded image for project: 'CouchDB'
  1. CouchDB
  2. COUCHDB-1692

Build requires autoconf >=2.68

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.3
    • Component/s: Build System
    • Labels:
      None

      Description

      The current build system for 1.3.0 requires autoconf 2.68 or greater. This is acceptable for very recent linux distributions, but the requirement makes building on Centos 6/Amazon Linux/RHEL 6 impossible without patching configure.ac to support autoconf 2.63

        Attachments

          Activity

            People

            • Assignee:
              dch Dave Cottlehuber
              Reporter:
              wendall911 Wendall Cada
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: