Uploaded image for project: 'CouchDB'
  1. CouchDB
  2. COUCHDB-1191

Configure script doesn't check erlang version - invalid version causes obscure error message in make.

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Minor
    • Resolution: Fixed
    • 1.1
    • 1.1.1
    • Build System
    • Fedora 11, Erlang R12B

    • Dont Know

    Description

      Couchdb 1.1.x needs a more recent version of Erlang than previous versions.

      The configure script should explicitly check and require a minimum Erlang version, rather than failing in the make script with: "type boolean() undefined" or other.

      Attachments

        Activity

          People

            tilgovi Randall Leeds
            mrtrick Patrick Barnes
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: