Continuum
  1. Continuum
  2. CONTINUUM-2712

Release issue :: Unable to release components

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.4.1
    • Fix Version/s: 1.4.2
    • Component/s: Release
    • Labels:
      None
    • Environment:
      OS: Linux
      Server: Tomcat 6.0.35
      Apache Maven 2.2.1
      JDK 1.5

      Description

      While performing release, exception is being thrown by the Continuum build agent saying "java.lang.UnsupportedClassVersionError: Bad version number in .class file (unable to load class org.eclipse.jetty.util.security.Password)"

      I am new to Contiuum and setting it up for the first time. Any help in this would be greatly appreciated. Thanks in advance.

      Attached the log file.

        Activity

          People

          • Assignee:
            Brett Porter
            Reporter:
            Vishnu Raj
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development