Continuum
  1. Continuum
  2. CONTINUUM-2469

The Company Name isn't shown when you hover over the Company Logo

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.3.5 (Beta)
    • Fix Version/s: 1.3.6
    • Component/s: Web - UI
    • Labels:
      None

      Description

      If you configure a Company POM, Continuum reads the Name, URL and Logo from the POM. These are then used to present the Company Logo in the upper right banner. Currently the URL and Logo works, but the Name does not. Fix coming up shortly...

        Activity

        Mark Thomas made changes -
        Assignee dennislundberg [ dennislundberg ] Dennis Lundberg [ dennisl@apache.org ]
        Mark Thomas made changes -
        Workflow jira [ 12948339 ] Default workflow, editable Closed status [ 12983758 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 21:12:18 UTC 2015 [ 1428268338676 ]
        Mark Thomas made changes -
        Workflow jira [ 12711113 ] Default workflow, editable Closed status [ 12740648 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 08:36:01 UTC 2015 [ 1428222961749 ]
        Dennis Lundberg made changes -
        Field Original Value New Value
        Resolution Fixed [ 1 ]
        Assignee Dennis Lundberg [ dennislundberg ]
        Fix Version/s 1.3.6 [ 16131 ]
        Status Open [ 1 ] Closed [ 6 ]
        Dennis Lundberg created issue -

          People

          • Assignee:
            Dennis Lundberg
            Reporter:
            Dennis Lundberg
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development