Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 1.2.3
    • Fix Version/s: None
    • Component/s: Data Management
    • Labels:
      None

      Description

      The jar-file for the continuum-data-management (version 1.2) at
      http://repo1.maven.org/maven2/org/apache/continuum/data-management-cli/1.2/data-management-cli-1.2-app.jar
      is broken (since Revision 734922 the issue has been fixed).

      A workaround is to use the 1.1 data management client.

        Issue Links

          Activity

          olo Aleksander Adamowski PZU added a comment -
          wsmoak Wendy Smoak added a comment -

          Thanks for the tip that the 1.1 export tool works with 1.2, I added that to the docs. Otherwise for 1.2.2 and 1.2.3 we're recommending using the as-yet-unreleased 1.2.4-SNAPSHOT tool.

          Marked as a duplicate of CONTINUUM-2081


            People

            • Assignee:
              wsmoak Wendy Smoak
              Reporter:
              scholl Tobias Scholl
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development