Continuum
  1. Continuum
  2. CONTINUUM-1713

JDOFatalUserException '.-..column ""NAME"" that has maximum length of 255. Please correct your data!'

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 1.1
    • Fix Version/s: 1.2
    • Component/s: Database
    • Labels:
      None
    1. wrapper.20080403.log
      536 kB
      Martin Potrč

      Issue Links

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        11d 8h 40m 1 Olivier Lamy (*$^¨%`£) 14/Apr/08 15:46
        Mark Thomas made changes -
        Workflow jira [ 12947558 ] Default workflow, editable Closed status [ 12985594 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 21:12:18 UTC 2015 [ 1428268338676 ]
        Mark Thomas made changes -
        Workflow jira [ 12710368 ] Default workflow, editable Closed status [ 12740050 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 08:36:01 UTC 2015 [ 1428222961749 ]
        Olivier Lamy (*$^¨%`£) made changes -
        Resolution Duplicate [ 3 ]
        Assignee Emmanuel Venisse [ evenisse ] Olivier Lamy [ olamy ]
        Status Open [ 1 ] Closed [ 6 ]
        Olivier Lamy (*$^¨%`£) made changes -
        Link This issue duplicates CONTINUUM-1688 [ CONTINUUM-1688 ]
        Emmanuel Venisse made changes -
        Assignee Emmanuel Venisse [ evenisse ]
        Emmanuel Venisse made changes -
        Priority Major [ 3 ] Critical [ 2 ]
        Fix Version/s 1.2 [ 13779 ]
        Emmanuel Venisse added a comment -

        Thanks for this comment, I know now what is the cause of this redondant issue that we couldn't fix. I didn't know that "(from ...)" was in the svn log output.

        Martin Potrč made changes -
        Field Original Value New Value
        Attachment wrapper.20080403.log [ 33608 ]
        Martin Potrč added a comment -

        When changing and renaming a file (java or non-java), the nex buil fails with error:
        Caused by: javax.jdo.JDOFatalUserException: Attempt to store value "/satchmo_project/trunk/com.odateam/domains/symass2/src/site/apt/scenarios/commission/commission_level_entry/commission_level_entry_use_case1.apt (from /satchmo_project/trunk/com.odateam/domains/symass2/src/site/apt/scenarios/commission/commission_level_entry/commission_level_entry_use_case.apt:9433)" in column ""NAME"" that has maximum length of 255. Please correct your data!.

        See log in attachment.

        Martin Potrč created issue -

          People

          • Assignee:
            Olivier Lamy (*$^¨%`£)
            Reporter:
            Martin Potrč
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development