Continuum
  1. Continuum
  2. CONTINUUM-1517

missing <includeBuildResult> configuration

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.1-beta-3
    • Fix Version/s: 1.1-beta-4
    • Component/s: Notifier - Mail
    • Labels:
      None
    • Environment:
      xp

      Description

      in 1.0.3, email configuration supports this setting

      <includeBuildResult>false</includeBuildResult>

      but not in 1.1-beta3

        Activity

        Dan Tran created issue -
        Dan Tran made changes -
        Field Original Value New Value
        Fix Version/s 1.1-beta-4 [ 13727 ]
        Emmanuel Venisse added a comment -

        includeBuildResult is available since 1.1-beta-1

        Emmanuel Venisse made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Cannot Reproduce [ 5 ]
        Assignee Emmanuel Venisse [ evenisse ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 08:36:01 UTC 2015 [ 1428222961749 ]
        Mark Thomas made changes -
        Workflow jira [ 12710178 ] Default workflow, editable Closed status [ 12739863 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 21:12:18 UTC 2015 [ 1428268338676 ]
        Mark Thomas made changes -
        Workflow jira [ 12947392 ] Default workflow, editable Closed status [ 12985411 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        3d 5h 27m 1 Emmanuel Venisse 15/Oct/07 03:27

          People

          • Assignee:
            Emmanuel Venisse
            Reporter:
            Dan Tran
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development