Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 1.1-alpha-1
    • Fix Version/s: 1.1-alpha-1
    • Component/s: Web interface
    • Labels:
      None

      Description

      It would be nice to have better URLs for project groups pages, e.g instead of
      http://maven.zones.apache.org/continuum/projectGroupSummary.action?projectGroupId=6
      something like
      http://maven.zones.apache.org/continuum/browse/MAVEN
      (similar to jira). Easier to bookmark, share and remember

        Activity

        fabrizio giustina created issue -
        fabrizio giustina made changes -
        Field Original Value New Value
        Priority Major [ 3 ] Minor [ 4 ]
        Description It would be nice to have better URLs for project groups pages, e.g instead of
        http://continuum.openmindonline.it/projectGroupSummary.action?projectGroupId=6
        something like
        http://continuum.openmindonline.it/browse/MAVEN
        (similar to jira). Easier to bookmark, share and remember
        It would be nice to have better URLs for project groups pages, e.g instead of
        http://maven.zones.apache.org/continuum/projectGroupSummary.action?projectGroupId=6
        something like
        http://maven.zones.apache.org/continuum/browse/MAVEN
        (similar to jira). Easier to bookmark, share and remember
        Jesse McConnell added a comment -

        duplicate of CONTINUUM-474

        Jesse McConnell made changes -
        Fix Version/s 1.1-alpha-1 [ 12082 ]
        Resolution Duplicate [ 3 ]
        Status Open [ 1 ] Closed [ 6 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 08:36:01 UTC 2015 [ 1428222961749 ]
        Mark Thomas made changes -
        Workflow jira [ 12709816 ] Default workflow, editable Closed status [ 12739442 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 21:12:18 UTC 2015 [ 1428268338676 ]
        Mark Thomas made changes -
        Workflow jira [ 12947042 ] Default workflow, editable Closed status [ 12985065 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        49d 11h 40m 1 Jesse McConnell 12/Mar/07 18:02

          People

          • Assignee:
            Unassigned
            Reporter:
            fabrizio giustina
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development