ManifoldCF
  1. ManifoldCF
  2. CONNECTORS-163

Go to current version of Derby, to try and avoid internal deadlocks

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: ManifoldCF 0.2
    • Fix Version/s: ManifoldCF 0.2
    • Component/s: Framework core
    • Labels:
      None

      Description

      Derby 10.5.3.0 irrecoverably deadlocks on the straightforward correlated subqueries involving the carrydown table. The source of the problem is not clear. However, there's a newer version of Derby available. If it passes the tests, I recommend trying that to see if the problem is fixed.

        Activity

        Karl Wright added a comment -

        r1074064.


          People

          • Assignee:
            Karl Wright
            Reporter:
            Karl Wright
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development