Uploaded image for project: 'ManifoldCF'
  1. ManifoldCF
  2. CONNECTORS-1431

Make Elasticsearch connector compatible with ES 5.x

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: ManifoldCF 2.7
    • Fix Version/s: ManifoldCF 2.8
    • Labels:
    • Environment:

      CentOs7, Java8, PostgreSQL 9.2

      Description

      Usage of "Optimize API" must be replace by ForgeMerge. https://www.elastic.co/guide/en/elasticsearch/reference/2.4/indices-optimize.html

        Attachments

        1. text.html
          4 kB
          Hans Van Goethem

          Activity

            People

            • Assignee:
              kwright@metacarta.com Karl Wright
              Reporter:
              hansvgoet Hans Van Goethem
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: