Uploaded image for project: 'CloudStack'
  1. CloudStack
  2. CLOUDSTACK-574

Cloudstack Ceph RBD Setup

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 4.0.0
    • Fix Version/s: 4.0.2, 4.1.0
    • Component/s: KVM
    • Security Level: Public (Anyone can view this level - this is the default.)
    • Labels:
    • Environment:
      Ubuntu 12.4.0

      Description

      Cloudstack 4.0 said it supports RBD storage, RBD needs libvirt 0.10.0. cloudstack agent on KVM install libvirt 0.9.8. Ihave try to install version 0.10.0 and 1.0.0 of libvirt but with no luck. Any help on this would be great

        Attachments

          Activity

            People

            • Assignee:
              widodh Wido den Hollander
              Reporter:
              1tc jason
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: