Uploaded image for project: 'CloudStack'
  1. CloudStack
  2. CLOUDSTACK-1340

Make new systemvm appliance compatible to 4.0 systemvm template

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 4.2.0
    • None
    • Security Level: Public (Anyone can view this level - this is the default.)
    • None

    Description

      With CLOUDSTACK-1066 we worked on a new cooler way of generating systemvm appliances and exporting them for various hypervisors, even got a jenkins job to automate that for master (http://jenkins.cloudstack.org/job/build-systemvm-master/).

      The issue is to fix the definitions and postinstall scripts etc. to make sure these appliances are actually usable with KVM, Xen and VMWare. The task is to make them compatible and replace-able wrt 4.0 systemvm template.

      Attachments

        Issue Links

          Activity

            People

              bhaisaab Rohit Yadav
              bhaisaab Rohit Yadav
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: