Uploaded image for project: 'Click'
  1. Click
  2. CLK-746

Button "Page HTML" in examples not aligned

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.0-RC1
    • Component/s: examples
    • Labels:
      None
    • Environment:
      Firefox and Chrome (Mac OS X and Linux)

      Description

      In the examples the button "Page HTML" is not aligned with the other buttons. It appears below them.
      In style.css, increasing the width of div.page from 990px to 1010px fixes the problem.

      1. FireFox.png
        83 kB
        Gilberto C Andrade
      2. Chrome.png
        69 kB
        Gilberto C Andrade
      3. shot.png
        26 kB
        Lorenzo Simionato

        Activity

        sabob Bob Schellink added a comment -

        Thanks Lorenzo, I've bumped the width to 1010. The latest FF4 has the same issue, even on Window. It looked like a font drawing issue but I didn't look too closely. Not good though.

        gilbertoca Gilberto C Andrade added a comment -

        Chrome and FireFox print screen

        gilbertoca Gilberto C Andrade added a comment -

        Very strange! I've tested it in another computer - linux as well - but with LCD monitor and it works nicely.
        I will install the google browser and try it out tomorrow.

        sabob Bob Schellink added a comment -

        Strange. I don't have access to Linux so not sure what the issue could be. Perhaps font-size or font-family? Since this is working on Windows, increasing the width feels like treating the symptoms rather than the cause.

        gilbertoca Gilberto C Andrade added a comment -

        Yes, I confirm this problem!
        I'm on OpenSuSe 11.3 + FF 3.6.13

        fatzeus Lorenzo Simionato added a comment -

        No, it is not zoomed in.
        Tested with Chrome 8 and Firefox 3.6.13 on Mac; Firefox 3.6.11 on Linux.
        (it works with Firefox on windows)
        Am I the only one with this problem?

        sabob Bob Schellink added a comment -

        Perhaps your browser is zoomed in? In FF press ctrl+0. Does that fix it? I don't see the wrapping otherwise

        fatzeus Lorenzo Simionato added a comment -

        Screenshot of the problem.


          People

          • Assignee:
            Unassigned
            Reporter:
            fatzeus Lorenzo Simionato
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development