Uploaded image for project: 'Chukwa'
  1. Chukwa
  2. CHUKWA-807

Update docker support to use Hadoop 2.7.2, Solr 5.5, and HBase 1.2.1

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: 0.8.0
    • Component/s: Build and Test Code
    • Labels:
      None

      Description

      While Chukwa has updated to support new version of Hadoop, HBase, and Solr. The docker build process hasn't been updated. This issue is to bring docker support to current.

        Attachments

          Activity

            People

            • Assignee:
              eyang Eric Yang
              Reporter:
              eyang Eric Yang
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: