Uploaded image for project: 'Chukwa'
  1. Chukwa
  2. CHUKWA-800

Upgrade Hadoop and HBase dependency

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.7.0
    • Fix Version/s: 0.8.0
    • Component/s: Data Collection
    • Labels:
      None

      Description

      Hadoop 2.6.0 and HBase 1.0.0 are not really compatible versions according to HBase book. The main reason is the dependent JSP engines are not compatible between two frameworks. We recommend to upgrade to Hadoop 2.7.2 and HBase 1.2.0 for correctness.

        Attachments

          Activity

            People

            • Assignee:
              eyang Eric Yang
              Reporter:
              eyang Eric Yang
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: