Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.7.0
    • Fix Version/s: 0.7.0
    • Component/s: None
    • Labels:
      None

      Description

      Hadoop uses Jersey 1.9, but Chukwa has 1.4 left over in pom.xml. It would be nice to use only one version.

        Activity

        Hide
        eyang Eric Yang added a comment -

        I committed this.

        Show
        eyang Eric Yang added a comment - I committed this.

          People

          • Assignee:
            eyang Eric Yang
            Reporter:
            eyang Eric Yang
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development