Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Implemented
    • Affects Version/s: 0.6.0
    • Fix Version/s: 0.7.0
    • Component/s: Build and Test Code
    • Labels:
      None
    • Environment:

      MacOSX 10.9, JDK 7

      Description

      Hadoop and HBase both support JDK 7. Chukwa can move up the supported version of Hadoop, and HBase to support JDK 7.

      Tested with Hadoop 1.2.1 and HBase 0.96.1.1.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                eyang Eric Yang
                Reporter:
                eyang Eric Yang
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: