Details

    • Type: Improvement Improvement
    • Status: Open
    • Priority: Critical Critical
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Currently, Chukwa does not support Hadoop 2.X.
      This would be a nice feature because Hadoop 2 and Yarn are almost stable and will be released soon.

        Activity

        Rodrigo Trujillo created issue -
        Hide
        Kent Jiang added a comment -

        Guys, is there any plan on this feature to support Hadoop 2.x?

        Show
        Kent Jiang added a comment - Guys, is there any plan on this feature to support Hadoop 2.x?
        Hide
        Eric Yang added a comment -

        Hi Kent,

        Trunk is currently Chukwa 0.7.0-SNAPSHOT, and supports Hadoop 2.x. I think a release is coming in a month or so.

        Show
        Eric Yang added a comment - Hi Kent, Trunk is currently Chukwa 0.7.0-SNAPSHOT, and supports Hadoop 2.x. I think a release is coming in a month or so.
        Hide
        Lewis John McGibbney added a comment -

        Nice, I plan to deploy Chukwa trunk on our EMR cluster with HAdoop 2.4.0. I'll report back here with any findings folks.

        Show
        Lewis John McGibbney added a comment - Nice, I plan to deploy Chukwa trunk on our EMR cluster with HAdoop 2.4.0. I'll report back here with any findings folks.

          People

          • Assignee:
            Unassigned
            Reporter:
            Rodrigo Trujillo
          • Votes:
            1 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

            • Created:
              Updated:

              Development