Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Data Collection
    • Labels:
      None

      Description

      HBase 0.89 is not quite stable. Hence, for rapidly develop Chukwa 0.5 with HBase, it is better to use HBase 0.20.6 for now, and upgrade to HBase 1.0 when HBase 1.0 interface is completed.

        Activity

        Hide
        eyang Eric Yang added a comment -

        Use HBase 0.20.6 interface instead of 0.89.x interface.

        Show
        eyang Eric Yang added a comment - Use HBase 0.20.6 interface instead of 0.89.x interface.
        Hide
        asrabkin Ari Rabkin added a comment -

        Looks okay to me. Is this patch committable?

        Show
        asrabkin Ari Rabkin added a comment - Looks okay to me. Is this patch committable?
        Hide
        eyang Eric Yang added a comment -

        Yes.

        Show
        eyang Eric Yang added a comment - Yes.
        Hide
        eyang Eric Yang added a comment -

        I just committed this.

        Show
        eyang Eric Yang added a comment - I just committed this.

          People

          • Assignee:
            eyang Eric Yang
            Reporter:
            eyang Eric Yang
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development