Uploaded image for project: 'Chukwa'
  1. Chukwa
  2. CHUKWA-345

Chunk.application and Chunk.streamName are redundant

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.3.0
    • Component/s: Data Collection
    • Labels:
      None

      Description

      The chunk interface has both an "application" field and a "stream name" field. But they map to the same value. Should cut one of those names, for clarity.

      I think "application" is the less descriptive name, and should be cut.

        Attachments

          Activity

            People

            • Assignee:
              asrabkin Ari Rabkin
              Reporter:
              asrabkin Ari Rabkin
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: