Apache Cordova
  1. Apache Cordova
  2. CB-386

Add iPad 3rd Generation Retina Display Support (SplashScreen and Icons)

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.7.0
    • Component/s: iOS
    • Labels:
      None

      Description

      Implement and test iPad retina display (SplashScreen and Icons) support. Splash screen and icon assets already created by Yohei at http://incubator.apache.org/cordova/artwork

        Activity

        Filip Maj added a comment -

        Added in c2b58f.

        Randy McMillan added a comment -

        https://issues.apache.org/jira/browse/CB-469

        Posted per your request.

        -RM

        Shazron Abdullah added a comment -

        @Randy, can you post to the callback-dev mailing list regarding this for discussion? Or file an issue here, I'll point the right people to it

        Randy McMillan added a comment -

        Without the original source files the artwork can't be considered fully "donated" to Cordova/ASF because only the original artist can reproduce/edit the source .ai files.

        Randy McMillan added a comment -

        Do the original artwork project files have a repository? It seems that the artwork project files should be added. As it stands only the .png files are under the Cordova/ASF. It seems that the .ai(or whatever) files need to be added somewhere as to preserve them in perpetuity and create a commit history for these files.


          People

          • Assignee:
            Shazron Abdullah
            Reporter:
            Shazron Abdullah
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development