Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: 3.0.0
    • Component/s: Plugman
    • Labels:
      None

      Description

      For example, in the FacebookConnect plugin:
      https://github.com/phonegap/phonegap-facebook-plugin/blob/plugman-FB-SDK-3.2.1/plugin.xml#L220-L240

      ... we can't install the -Info.plist xml yet:
      https://github.com/phonegap/phonegap-facebook-plugin/blob/plugman-FB-SDK-3.2.1/plugin.xml#L66-L83

      So we have to inform the users to manually install through the <info> tag.

      It would be great if users can just copy and paste from the log.

        Activity

        Filip Maj added a comment -

        Hey Shazron Abdullah do you think this is still an issue? The latest plugman works with wildcard config-file targets.

        Anis Kadri added a comment -

        Filip Maj I don't think the issue is with <config-file> but with the <info> tag that just displays extra information to users (like go download this SDK, modify this file, ...).

        ASF subversion and git services added a comment -

        Commit b340813f81ec21f0d713bf6090692591fd0f97c4 in branch refs/heads/master from Fil Maj
        [ https://git-wip-us.apache.org/repos/asf?p=cordova-plugman.git;h=b340813 ]

        0.9.6. CB-3182 Interpolate variables into <info> tags.

        Filip Maj added a comment -

        Fixed and pushed as plugman@0.9.6 to npm

        ASF subversion and git services added a comment -

        Commit b340813f81ec21f0d713bf6090692591fd0f97c4 in branch refs/heads/plugman-registry from Fil Maj
        [ https://git-wip-us.apache.org/repos/asf?p=cordova-plugman.git;h=b340813 ]

        0.9.6. CB-3182 Interpolate variables into <info> tags.


          People

          • Assignee:
            Filip Maj
            Reporter:
            Shazron Abdullah
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development