Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-294

various exceptions thrown in the target in WeinreTargetEventsImpl.connectionCreated()

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: cordova-weinre
    • Labels:
      None

      Description

      Getting various sorts of exceptions in WeinreTargetEventsImpl.connectionCreated()

      invocation exception on WeinreTargetEventsImpl.connectionCreated(): TypeError: 'null' is not an object
      

      I saw another one, but now can't reproduce. Wondering if it's because I was also using iWebInspector at the time.

        Activity


          People

          • Assignee:
            pmuellr Patrick Mueller
            Reporter:
            pmuellr Patrick Mueller
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development