Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-2201

Remove deprecated - Android - OS versions 2.1 and 3.x

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Not A Problem
    • Affects Version/s: None
    • Fix Version/s: 2.7.0
    • Component/s: cordova-android
    • Labels:
      None

      Description

      Per 6 month deprecation policy: http://wiki.apache.org/cordova/DeprecationPolicy

        Activity

        Hide
        bowserj Joe Bowser added a comment -

        No work to be done. All we have to do is close Android 2.1 and 3.x issues as "Not Supported"

        Show
        bowserj Joe Bowser added a comment - No work to be done. All we have to do is close Android 2.1 and 3.x issues as "Not Supported"

          People

          • Assignee:
            bowserj Joe Bowser
            Reporter:
            shazron Shazron Abdullah
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development