Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-14189

Gradle sync failed: Minimum supported Gradle version is 4.4. Current version is 4.1.

VotersWatch issueWatchersLinkUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: cordova-android-7.0.0
    • Fix Version/s: None
    • Component/s: cordova-android
    • Labels:
      None

      Description

      ...If using the gradle wrapper, try editing the distributionUrl in /opt/code/.cordova/skoolpal-default/app/platforms/android/gradle/wrapper/gradle-wrapper.properties to gradle-4.4-all.zip

      This error is seen when building the project with Cordova 8.0.0.

      Opening the project in Android Studio and Clicking on Fix Gradle Error, builds the project which then runs successfully.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              eskhool Anshuman Aggarwal

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment