Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-14126

cordova-ios does not build with node 10.4.0

    XMLWordPrintableJSON

    Details

    • Flags:
      Important

      Description

      The latest version of Node hangs the building process of cordova-ios during the PhaseScriptExecution. Furthermore with this version of Node in Cordova 8.0 the command

      cordova requirements

      fails during execution

      FIX: These problems do not arise when using Node 8.11.2 (LTS) instead.

        Attachments

          Activity

            People

            • Assignee:
              brodybits Chris Brody
              Reporter:
              ronligt Ronald Ligteringen
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: