Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-13870

`cordova requirements` is broken since change to default=UAP and with modern tooling

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: cordova-windows
    • Labels:
      None

      Description

      check_reqs.js
      1. doesn't know about "UAP", only "10.0"
      2. doesn't know about VS2017 (so error messages are wrong)
      3. doesn't know about current MSBuild tooling (so doesn't recognize it at all)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Sujan12 Jan Piotrowski (Sujan)
                Reporter:
                Sujan12 Jan Piotrowski (Sujan)
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: