Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-13613

Plugins documentation mentions subdir for dependencies subdir is deprecated

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 7.0.0
    • Fix Version/s: None
    • Component/s: cordova-cli
    • Labels:
      None

      Description

      The documentation states that subdir can be used in plugin dependencies but when installing a plugin with subdirs in the dependencies I get a deprecation warning.

      How can I use dependencies but still have the plugins in the same repository?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              martinell Luis Martinell
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: