Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-13465

Remove cordova-plugin-compat as dependency -> deprecated for cordova-android 6.3.0

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 4.3.2
    • Fix Version/s: None
    • Component/s: cordova-plugin-file
    • Labels:
      None

      Description

      Hello,

      would it be ok to remove this dependency in a future release?

      Bye

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              The_Unknown Dennis Patzer
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: