Uploaded image for project: 'Cayenne'
  1. Cayenne
  2. CAY-2725

Upgrade Gradle to 7.3

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 4.1.1
    • Non-GUI Tools
    • None

    Description

      We need to update Gradle in order to fix JDK 17 compatibility. This is already done for the 4.2 version, so this should be just a backport.

      Attachments

        Activity

          People

            ntimofeev Nikita Timofeev
            ntimofeev Nikita Timofeev
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: