Cayenne
  1. Cayenne
  2. CAY-1705

Cayenne plugin compatibility with M2E

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.1B1
    • Component/s: Non-GUI Tools
    • Labels:
      None

      Description

      With M2E (Maven Eclipse plugin) version 1.1 it is possible to integrate any maven plugin with it. See http://wiki.eclipse.org/M2E_compatible_maven_plugins
      Basically it lets Eclipse know when certain maven plugin should be executed.

      1. CAY-1705.patch
        0.9 kB
        Andrei Veprev

        Activity

          People

          • Assignee:
            Unassigned
            Reporter:
            Andrei Veprev
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development