Cayenne
  1. Cayenne
  2. CAY-1321

delete DbEntity in modeler destroys model

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 3.0 beta 1
    • Fix Version/s: 3.0RC1
    • Component/s: Modeler
    • Labels:
      None

      Description

      Deleting a single DbEntity in my model result in that DbEntity beeing deleted correctly. The problem is that a lot of relationships, attribute-mappings and so on are lost from other Entities.

        Activity

        Andrus Adamchik added a comment -

        This is probably a duplicate of CAY-1309, which is already fixed on 3.0 branch (and trunk).

        Yeah, a very annoying error. I think it only happens when there's inheritance involved.

        Andrus Adamchik added a comment -

        CAY-1309 duplicate


          People

          • Assignee:
            Unassigned
            Reporter:
            Tore Halset
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development