Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-8645

sstableloader reports nonsensical bandwidth

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskConvert to sub-taskMoveLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Low
    • Resolution: Fixed
    • 2.0.13
    • None
    • None
    • Low

    Description

      When restoring a snapshot I see sstableloader reporting this:

      [total: 0% - 5MB/s (avg: 0MB/s)] 
      [total: 0% - 31MB/s (avg: 0MB/s)] 
      [total: 1% - 2147483647MB/s (avg: 0MB/s)] 
      [total: 1% - 2147483647MB/s (avg: 0MB/s)] 
      [total: 1% - 31MB/s (avg: 0MB/s)] 
      [total: 1% - 31MB/s (avg: 0MB/s)] 
      [total: 1% - 2147483647MB/s (avg: 0MB/s)] 
      [total: 1% - 2147483647MB/s (avg: 0MB/s)] 
      [total: 1% - 2147483647MB/s (avg: 0MB/s)] 
      [total: 1% - 2147483647MB/s (avg: 0MB/s)] 
      [total: 1% - 2147483647MB/s (avg: 0MB/s)] 
      ...
      

      2147483647MB/s doesn’t look right.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            arre Max Barnash Assign to me
            arre Max Barnash
            Max Barnash
            Aleksey Yeschenko
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Issue deployment