Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-5478

Nodetool clearsnapshot incorrectly reports to have requested a snapshot

Agile BoardAttach filesAttach ScreenshotBulk Copy AttachmentsBulk Move AttachmentsVotersWatch issueWatchersCreate sub-taskConvert to sub-taskMoveLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Low

    Description

      When running "nodetool clearsnapshot" all existing snapshots are removed, but the following message is printed:

      ./nodetool clearsnapshot
      Requested snapshot for: all keyspaces

      Instead it should just print a single line stating that all snapshots have been removed.

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            dbrosius David Brosius Assign to me
            cathodion Geert Schuring
            David Brosius
            Jonathan Ellis
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Time Tracking

                Estimated:
                Original Estimate - 1h
                1h
                Remaining:
                Remaining Estimate - 1h
                1h
                Logged:
                Time Spent - Not Specified
                Not Specified

                Slack

                  Issue deployment