Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Fix Version/s: 1.2.1
    • Component/s: None
    • Labels:
      None

      Description

      We should add support for SSL in the binary protocol. This should be relatively straightforward since Netty already have all it takes to add such support.

        Activity

        Sylvain Lebresne created issue -
        Jason Brown added a comment - - edited
        Jason Brown made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Duplicate [ 3 ]
        Gavin made changes -
        Workflow no-reopen-closed, patch-avail [ 12734996 ] patch-available, re-open possible [ 12753724 ]
        Gavin made changes -
        Workflow patch-available, re-open possible [ 12753724 ] reopen-resolved, no closed status, patch-avail, testing [ 12758702 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        15d 13h 17m 1 Jason Brown 06/Dec/12 23:37

          People

          • Assignee:
            Unassigned
            Reporter:
            Sylvain Lebresne
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development