Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-4149

Looks like Maximum amount of cache available in 1.1 is 2 GB

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      The problem is that capacity is a Integer which can maximum hold 2 GB,
      I will post a fix to CLHM in the mean time we might want to remove the maximumWeightedCapacity code path (atleast for Serializing cache) and implement it in our code.

        Activity

        jbellis Jonathan Ellis added a comment -

          People

          • Assignee:
            Unassigned
            Reporter:
            vijay2win@yahoo.com Vijay
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development