Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-17697

netty-all 4.0.44 is affected by CVE-2020-7238

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • 3.0.28, 3.11.14
    • Dependencies
    • None

    Description

      Dependency-Check Failure:
      One or more dependencies were identified with vulnerabilities that have a CVSS score greater than or equal to '1.0': 
      netty-all-4.0.44.Final.jar: CVE-2020-7238
      

      Similar to CASSANDRA-17633, the HTTP request smuggling vulnerabilities continue.

      Attachments

        Activity

          People

            brandon.williams Brandon Williams
            brandon.williams Brandon Williams
            Brandon Williams
            Berenguer Blasi
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: