Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-16396

Update debian packaging for python3

    XMLWordPrintableJSON

    Details

      Description

      Currently we require 'python >= 2.7' but we need to allow the 'python3' package in order to avoid python 2.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                brandon.williams Brandon Williams
                Reporter:
                brandon.williams Brandon Williams
                Authors:
                Brandon Williams
                Reviewers:
                Michael Semb Wever
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: