Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-15701

Does Cassandra 3.11.3/3.11.5 is affected by CVE-2019-10712 or not ?

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Invalid
    • Fix Version/s: None
    • Component/s: Dependencies
    • Labels:
      None
    • Platform:
      All
    • Impacts:
      None

      Description

      Because  cassandra 3.11.3/3.11.5 rely on jackson-mapper-asl-1.9.13.jar which has been reported a vulnerability CVE-2019-10172, https://nvd.nist.gov/vuln/detail/CVE-2019-10172, so I want to know if it has an impact to cassandra. Thanks!

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              wht wht
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: