Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-14760

CVE-2018-10237 Security vulnerability in 3.11.3

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Not A Problem
    • Fix Version/s: None
    • Component/s: Dependencies
    • Labels:
      None
    • Severity:
      Normal

      Description

      As described in the CVE, Guava 11.0 through 24.x before 24.1.1 have a security exposure. Cassandra 3.11.3 uses Guava 18.0. Can Cassandra 3.11 be patched to support Guava  24.1.1 or later?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jgbruosk John F. Gbruoski
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: