Cassandra
  1. Cassandra
  2. CASSANDRA-1210

standard counters (increment- and decrement-enabled)

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      A counter that supports increment and decrement operations.

      Refer to:
      https://issues.apache.org/jira/browse/CASSANDRA-1072

      for an increment-only counter.

        Activity

        Gavin made changes -
        Workflow patch-available, re-open possible [ 12752318 ] reopen-resolved, no closed status, patch-avail, testing [ 12755294 ]
        Gavin made changes -
        Workflow no-reopen-closed, patch-avail [ 12513767 ] patch-available, re-open possible [ 12752318 ]
        Jonathan Ellis made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Duplicate [ 3 ]
        Jonathan Ellis added a comment -

        duplicate of CASSANDRA-1381

        Jonathan Ellis made changes -
        Fix Version/s 0.7.0 [ 12315212 ]
        Jonathan Ellis made changes -
        Field Original Value New Value
        Fix Version/s 0.7.0 [ 12315212 ]
        Fix Version/s 0.7 beta 1 [ 12314533 ]
        Kelvin Kakugawa created issue -

          People

          • Assignee:
            Kelvin Kakugawa
            Reporter:
            Kelvin Kakugawa
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development